Getting fatal error on plugin activation

If you are getting a fatal error on plugin activation then it might be possible that you are using an older version of PHP. 

You should have PHP7 (recommended) or atleast PHP5.6+. 

Still need help? Contact Us Contact Us